無線LAN親機(Aterm WR7850S)の修理

投稿 2012年09月11日 | パソコン | hotall

今やインターネットは電気や水道のように、必須のインフラです。使えなくなると、生活に支障をきたします。
ところが、いざ障害が出ると、たいがいの場合、プロバイダは助けにならず、自身で解決しなくてはなりません。

私が妻からのメールに返信をしようとした時、使っていたタブレットが突然通信しなくなり、作成したメールが送れなくなりました。
メールを早く送信しなくてはという焦りもあり、これは、困ったことになったと一瞬パニックになりましたが、気を取り直して一つずつ調べることにしました。
タブレットの接続設定のやり直しから始め、無線LANの親機、ルーター、モデムと順に調べていきます。

タブレットの再接続は何度やってもダメです。
次に無線LANの親機を見てみると、すべてのステータスランプがひよひよとオレンジ色に瞬いて、見るからに異常です。
リセットや電源抜き差しでも直らず、いよいよ壊れたかなと買い替えも考えましたが、ダメもとで修理してみることにしました。


この文書は個人的なものであり、読者による修理・改造を推奨するものではなく、内容について一切の責任を負いかねます。
ユーザーによる改造はメーカーの保証・修理が受けられなくなります。







まずは、電源アダプタの出力を調べてみます。




定格通り出ているようです。




本体を開けてみます。




ケースは特殊ねじで止められていましたが、トルクスドライバーで開けることができました。




中身です。ほとんどがICやハイブリッド部品などの集積回路で、部品点数自体は少ないです。これらが壊れると入手が困難ですので、このような機器はユーザーが修理する余地は少ないです。




とりあえず、電源電圧をチェックしてみました。
電圧が出ていません。
電源アダプタが弱っていて、負荷をかけると電圧が下がるようです。




電源アダプタを分解します。
最近の電源アダプタはねじ止めではなく接着材でカバーが閉じられているので、分解できません。
つまり、電源アダプタは消耗品ということです。
中を開けるには、ケースを壊す以外ありません。
まず、内部の部品を傷つけないように注意しながら、ケースの合わせ目をけがきカッターで削っていきます。




切れ目ができたらドライバーでこじ開けます。




電解コンデンサーのひとつがぷっくりと膨らんでいるのがわかります。
内部で破裂しています。




壊れた部品を取り外します。
台湾製です。一時期マザーボードなどで問題になりましたが、やはり台湾製の電解コンデンサーは弱いのでしょうか。




たまたま手元に同じ容量の電解コンデンサーがありました。
日本製(パナソニック)です。




付け替えました。




再度、本体につなぎ、電圧をチェックします。
規定の電圧が出ているようです。




電源アダプタのケースは切り離してしまいましたので、テープでぐるぐる巻きにします。

本体も組み立て、接続し、無事通信することを確認しました。
送信できずにいたメールは送ることができるようになりましたが、その前にしびれを切らした妻から電話がかかってきてしまいました。


« PrevNext »

コメント

投稿 ジェームス三本 | 2012年11月22日 | 23時58分36秒

初めましてこんにちは。
私も5年くらい使い続けてきたWR7850Sが今日(主様から2ヶ月遅れですが)壊れました。
症状は同じくPOWER, PPP, DATA, AIR1までの上から4つのランプがオレンジに点灯しています。
電源アダプタが今までにない異常な鳴きを発していますので、恐らく同様に電解コンデンサが破損していると思われます。もしかしたら粗悪コンデンサの寿命が来ている人が他にもたくさん居るかも知れませんね。
検索してここまできましたが、役に立つ情報が見つけられて助かりました。ありがとうございました!
------------------

投稿 hotall | 2012年11月27日 | 18時26分10秒

コメントありがとうございます。
同じ時期に、同じ現象ということは、ご推察の通りかもしれませんね。
最近はコスト削減の為、現地の安い部品も使われているようです。そもそも電源アダプタは汎用品なので、現地の安い専業メーカーのものを、そのまま仕入れているのかもしれません。ケースが分解できないのですから、どんな部品が使われているかなんて、メーカー側も知る由もありませんね。
しかし、我々は日本のメーカーに高い品質を期待しているのですから、メーカー側には仕入れ品といえども、初期性能だけでなく耐久性もしっかり管理してもらいたいものです。
------------------

投稿 cobra | 2012年12月23日 | 14時49分08秒

はじめまして。
私も本日、突然のWR7850Sトラブルでここにたどり着きました。電源が全く入らず、ランプもつかない為、テスターにて電源アダプタを確認した所、殆ど電圧がゼロ状態でした。(但し、コンデンサの膨れは確認できず)
5V2Aの電源アダプタを探してみようと思います。参考になる情報が見つかって良かったです。有難う御座いました。
------------------

投稿 hotall | 2012年12月25日 | 10時52分17秒

ご報告ありがとうございます。
こんなに、同時期に同じトラブルが発生しているとは思いませんでした。
いよいよ、製品に問題がありそうですね。
微力ながら情報が共有できて良かったです。
------------------

投稿 UM BOBO | 2013年04月01日 | 21時42分16秒

そうでしたか!電源分解する根性がないので息子達に相談したらPSPのアダプタを持ってきたので試したら正常に動きました!ありがとうございます!
------------------

投稿 hotall | 2013年04月01日 | 21時46分40秒

意外な製品のACアダプタが流用できるのですね。
情報ありがとうございます。
------------------

投稿 りぃこ | 2013年06月04日 | 20時19分16秒

当方も同じ症状でこちらの記事にたどり着きました。
分解したら同じ部分の電解コンデンサがぷっくらしてました^^;
取りあえず代替品がないのでPSPのアダプタで凌いでます。
とても参考になりました、ありがとうございました!!
------------------

投稿 hotall | 2013年06月06日 | 10時23分42秒

コメントありがとうございます。
以前の方もPSPのアダプタを使用されたようです。
家の中を探せば、使っていないACアダプタは結構見つかるもので、電圧・容量とプラグさえ合えば、修理をするより、安全で良いかもしれませんね。
------------------

投稿 ikko | 2013年07月31日 | 21時14分15秒

突然の無線ルーターの故障でこのサイトに辿り着きました。
今はもう使っていないカメラのACアダプタ(メーカーは京セラ)を差したら見事に復活!奇跡のような体験です。ありがとうございます。
------------------

投稿 hotall | 2013年07月31日 | 23時22分09秒

コメントありがとうございます。
通信機器の突然の故障は、本当に困ってしまいますね。
この情報が、お役に立てて良かったです。
------------------

投稿 ゲスト | 2013年09月09日 | 21時23分59秒

私の aterm (同じ型番)も同じ症状(全オレンジ点灯)に陥りました。点灯するので、本体を疑って、電源を疑いませんでした。リセットなど色々やってもダメだったので、買い直してしまいました。

他のアダプタを付けたら、見事に直りました。この;ページ、もっともっと有名になって欲しいですね。
------------------

投稿 hotall | 2013年09月10日 | 15時06分59秒

ご報告ありがとうございます。
確かにLEDが点いているので、電源ではなく本体を疑ってしまいますよね。私も、当初はアダプタ単体では電圧が出ていたので、本体の故障と思ってしまいました。
付属品の故障で本体を買いなおされた口惜しさ、心中お察しいたします。
------------------

投稿 Tom | 2013年09月28日 | 17時22分19秒

私も Aterm WR7850Sが突然同じ症状(全オレンジ点灯)に陥り、ネットで処置方法を探していたところ、こちらにたどり着きました。コンデンサの予備が無いので、使っていなかった 5V3AのACアダプタのプラグを交換してつないだら、一発で直りました。ありがとうございます。
------------------

投稿 hotall | 2013年09月30日 | 09時48分55秒

コメントありがとうございます。
この半年で多くの方からのご報告があり、正直、驚いております。
これが意味するのは、電源アダプタの品質の問題です。
atermは昔から何度も購入した、信頼していた製品だっただけに、付属品の問題で印象が悪くなるのは悲しいことです。
皆さんのコメントを含め、この情報がメーカーの目に留まり、今後の改善のきっかけになればと願います。
------------------

投稿 hiro | 2013年09月30日 | 23時09分35秒

流れ流れてこちらに。
皆様と同じ症状で私も子供のPSP充電器をつないだら動作しました。
危うく捨ててしまうところでした。
ありがとう!
------------------

投稿 hotall | 2013年10月01日 | 10時12分16秒

コメントありがとうございます。
はい。
まだまだ使える機器なので、長く使っていきたいですね。
------------------

投稿 moco* | 2013年12月08日 | 15時15分07秒

PPPランプが緑→オレンジ→消灯を繰り返して
初期化も全く受け付けず、
一晩電源を抜いてみたら最終的には
全く通電しなくなる…と言う症状に見舞われ
「もう買い替えしかないのか」
と諦めかけながらもネットを漂って情報収集していた所
こちらにたどり着きました。
ブログ主さんとは若干症状が違いましたが
買い替え前の悪あがき…とPSPの充電器を繋いだ所
ランプも正常に点灯し、問題なく動くようになりました!
ありがたや〜
------------------

投稿 hotall | 2013年12月10日 | 14時49分07秒

ご報告ありがとうございます。
PSPのACアダプタが代替品の定番となりそうですね。
------------------

投稿 みやびゆたか | 2014年04月29日 | 16時01分44秒

私も上記の人とまったく同じ症状に陥りました。
リセットボタンとコンセントの抜き差しを行いましたが電源すら入らなくなり本体の故障と思い新しいものを買いました。
製品が届くまでにまだ時間がかかりそうなので検索するとこの記事にたどり着き早速PSPの電源コードを
差してみるとルーターが復活しました。
新しいルーターが届くまで使用します。
ありがとうございました。
------------------

投稿 hotall | 2014年05月02日 | 09時13分28秒

短い期間でもお役に立てて幸いです。
今後とも、ブログの更新を続けていきたいと思いますので、よろしくお願いいたします。
------------------

投稿 ma | 2014年06月07日 | 22時13分53秒

サブ機として使っていたWR7850Sが同じ現象になっていることに気がつきました。PSPのACアダプタで復活したので、ACアダプタ故障と思われます。
参考になりました。
------------------

投稿 hotall | 2014年07月16日 | 12時29分30秒

お役に立てて幸いです。
この不具合、本当に多いですね。
------------------

投稿 Y.T | 2014年08月09日 | 10時00分09秒

このサイトとPSPに救われました。
ありがとうございます^_^
------------------

投稿 hotall | 2014年10月17日 | 11時15分12秒

ご報告ありがとうございます。
突然の通信障害は焦りますね。
お手持ちの電源アダプタで対処できて良かったですね。
------------------

投稿 kz.osaka | 2015年12月06日 | 19時13分20秒

AC Adapter側の故障だとは思っていなかったのですが、こちらのページを見てとても参考になりました。面倒だったので5VのAC AdapterにJackをつなぎなおして正常動作するようになりました。
ありがとうございました。
------------------

投稿 hotall | 2015年12月07日 | 11時44分27秒

ご投稿ありがとうございます。
5VのACアダプターは、結構安く出回っていますので、修理するより手間もかからず、修理するより合理的だと思います。
------------------

コメントする